Data Processing Delays - Reporting Tools Affected
Incident Report for Gainfully
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 13, 2015 - 17:14 PDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted over 2 years ago. Mar 13, 2015 - 17:13 PDT