Application outage
Incident Report for Gainfully
Resolved
An instance ran out of memory resulting in killed services. The instance has been rebooted and service restored. We will continue to investigate the cause and implement solutions to prevent reoccurrence.
Posted about 2 years ago. Sep 30, 2015 - 12:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Sep 30, 2015 - 11:29 PDT
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Sep 30, 2015 - 11:05 PDT