Elevated API Errors
Incident Report for Gainfully
Resolved
SSL certs were propagated.
Posted over 2 years ago. Jul 01, 2015 - 01:04 PDT
Identified
We're experiencing an web application outage due to a bad SSL certificate. No data or services are affected. We are working to update the certificate as soon as possible.
Posted over 2 years ago. Jun 30, 2015 - 18:34 PDT